Jump to content
DeployCentral

JayM

Members
  • Content Count

    18
  • Joined

  • Last visited

Everything posted by JayM

  1. So far I tried the Windows 10 1809 update image to an HP 800 G3 and the sysprep failed (A fatal error occurred while trying to sysprep the machine). Anybody else successfully tried the Windows 10 1809 October update?
  2. I'm currently using a fresh 1803 and pause the update. I also have a reference machine with 1809 that I'm holding on to.
  3. Any update on a SmartDeploy update for 1809? Is there an ETA? Thank you...
  4. I thought it was me Thank you for all your hard work...
  5. JayM

    Question About PPKs

    Thank you
  6. Good Afternoon, Somehow the HP PPks I get from SmartDeploy console is not complete or up to date. EverytimeI finish an image, I still have to run the HP Softpaq. I also notice that not all devices in Device manager are up to date. I always had to update them manually... Is there a way to get an updated PPK?
  7. Good Afternoon Folks, Does anybody know how to remove the Windows built-in apps (games, programs) from the reference machine? Do you guys have a powershell script you want to share? Thanks in advance, -JM
  8. Sorry, I just checked this now, but I still need this help... thank you
  9. JayM

    Cloud Deployment Token

    Awesome... Thank you for your help.
  10. Is there an expiration date on the Token created for Cloud Deployment via Answer File? Thank you.
  11. JayM

    Cloud Deployment Token

    I'm using OneDrive - E5 license
  12. Whenever I see that message, I create the image without the ppk's and just add them (copy and paste) it finished.
  13. I got my solution from Support (Glenn): "This particular Sysprep failure, pertaining to the clipsvc service in Windows 10 Version 1803, is a known issue. Go ahead and update to the latest beta version of SmartDeploy:https://www.smartdeploy.com/download/smartdeploy/beta" So far, I tried it and worked on HP 705 G1 and HP 800 G3. Thank you
  14. Hello Everybody... My first post. I've been having Sysprep fail in HP 705 desktops with 1803 SmartDeploy stick. However, It's been working well with 1703. I use the same flash drives to HP Probook 6560b, HP Elitedesk 800, HP Elitebook 650, HP 8470p, etc and has been successful. It came from a new Reference Machine too. Any thoughts? Thank you.
  15. I've been using shutdown/s t 0 to shutdown... The thing is, the same imaging stick works with other HP models that we carry. I was ok with just using our April Image (1703), but when I tried it to our newest machine (HP 800 G3), I got the same message... and I have 20 of these to image.
  16. Any resolution on this issue? I'm getting the same message with HP 705 G1 and G2, HP 650 G1 and HP 800 G3.
  17. Here's the Log from an HP Probook 650 G1 with the same error - "A fatal error occurred while trying to sysprep the machine." HPProB650g1.Logs.zip
×