Jump to content
DeployCentral

Aaron@Shared

Members
  • Content Count

    36
  • Joined

  • Last visited

Everything posted by Aaron@Shared

  1. Cant download attachments in this forum.
  2. Jeff, The driver packs for the 600 G3 and G4 called HPElitePro600-800-G3 or G4. This PC was SmartDeployed and so are the other ones as well. Wifi adapter driver:
  3. I am on a 600 G4 device, but yes. It is occuring on those devices.
  4. I updated the server to 2.0.3040 and the client on my PC has been updated as well. I am still seeing the errors.
  5. Google search reveals that OSX imaging is dead: https://scriptingosx.com/2017/10/imaging-is-dead/
  6. If it helps. I am running SD on Server 2012 R2 and using Windows 10 1809 images without any issues. We've imaged almost 160 computers with this configuration.
  7. Not sure if this is helpful, but in your run command section, you need an argument there for it to know what to do. Here is mine for Office 2010. I don't think your building your unattended or silent install correctly. Screenshot:
  8. On my work PC, I simply click on the Ethernet icon and then click on the Wireless icon. And I have noticed the errors coming back in after disabling the wifi.
  9. Jeff, In Computer Management, I am seeing 2 colors. Black and grey. I am not seeing any in bold text. Screenshot showing a PC getting the errors.
  10. This is an error from my computer that was imaged with SmartDeploy. I am also seeing this on other computers imaged in the same way. These desktops have wifi cards but the wifi is disabled. Here is a screenshot of the errors and how often they are happening.
  11. Need some help identifying and stopping these errors in Windows 10 Event Viewer coming from SmartDeploy Console/Client Service. Here is the XML output of one of the errors. - <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event"> - <System> <Provider Name="SmartDeploy Console/Client Service" /> <EventID Qualifiers="0">0</EventID> <Level>2</Level> <Task>0</Task> <Keywords>0x80000000000000</Keywords> <TimeCreated SystemTime="2019-04-09T16:06:16.008143200Z" /> <EventRecordID>415043</EventRecordID> <Channel>Application</Channel> <Computer>HPC8420GJW.buckeyehq.com</Computer> <Security /> </System> - <EventData> <Data>Exception: The wireless local area network interface is powered down and doesn't support the requested operation at Common.SmartDeploy.NativeMethods.#aMi(Int32 #bMi) at Common.SmartDeploy.Managers.WlanManager.WlanInterface.GetAvailableNetworkList(WlanGetAvailableNetworkFlags flags) at Common.SmartDeploy.Managers.WlanManager.GetAllConnectedWirelessNetworkProfiles() at SmartDeploy.ClientService.Communication.ServiceMonitor.UpdateWirelessNetworkProfile()</Data> </EventData> </Event> Thoughts?
  12. Paul, this would be nice. But I can tell you this. If you re-SD a computer that you previously installed applications using an Application Pack installer, SD will automatically reinstall those apps onto that computer only after it has been imaged.
  13. Jeff, thank you but I was able to get to get this working. I had to create an Unattended Installer with the Microsoft Office 2010 installer tool. But thank you for getting back to me on this. Aaron
  14. Ok. I have been able to get this working with custom software BUT I want to be able to get Office 2010 or 16 installed this way. When doing so, the files copy and the Bootstrap program runs but nothing installs. I checked the logs and this is what I am seeing: Can anyone help me with this error? What arguments do I need to put into this for it to work?
  15. Question: I haven't noticed this in the recent build but I am curious if this is going to be implemented at all...but accurate timers. I know Windows has historically had in-accurate timers for anything (downloading, deleting, moving, etc) but this has improved over time. However, I wish that when performing tasks in SmartDeploy that there would be a timer indicating how much longer (ETA) for the task to complete. I see this in the imaging screen but it is inaccurate because it only encompasses the imaging part but negates the platform pack and post imaging tasks. It would be nice to have a timer when performing the following: 1. Importing a reference machine 2. Creating an image 3. Creating a deployment pack Is this something that could be implemented? Thanks, Aaron
  16. @Long@Foley I replied on my topic to you but you can edit their packs. Open Chrome and Firefox to get an idea of how to create yours.
  17. @Long@Foley You need to click on File, then New and then Save it. Once this is done, then you can add your files and your commands. (They are working on documentation for this feature, fyi)
  18. @Jeff Harris I am not seeing a video on this topic on the SmartDeploy YouTube channel.
  19. Thanks for responding. I have refreshed the SD YouTube page several times yesterday and this morning and no new videos. I attempted the above with Office 2010 and it did not install. The outlined area: Where does SD get the [ApplicationsFolder] path from? The install files are on D:\SmartDeploy\Application Packs\Office 2010 Pro Plus w SP2\ Does something else need configured?
  20. I am writing this knowing full well that this is a beta feature...however. I need some assistance. I have created several custom packs: Citrix Asset Management Software Office 2010 32 bit They create just fine and seem to deploy just fine but nothing happens on the computer. Nothing installs. No errors. No logs. Can someone shed light onto why this is not working? Is there more update documentation on this feature or not? Thanks, Aaron
  21. This is an awesome tool to use. Love this. It is so much easier than creating and making an XML file. Thank you wajtech for this.
  22. Chris, I understand. We don't have vSphere and what I am using is a desktop (HP ProDesk 600 G4 DM) to build my VMs, then building the images in SmartDeploy Client and then copying them to the server. I dont want to use our server to build the VMs because its so slow and limited to 2 cores and cant use more than 4GB of ram. Feel free to PM me if you have any questions on SmartDeploy.
  23. Chris, what VM software are you using? I am loving Oracle's VirtualBox. It is SO much nicer than VMWare Player. You can duplicate images if you create more than 1. Chris, this product is worth the money. My team and I love the functionality of this software and how easy it is to maintain images and driver packs.
×
×
  • Create New...