Jump to content
DeployCentral

Cedar

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Cedar

  • Rank
    Newbie

Profile Information

  • Gender
    Male
  • Interests
    Skiing, Beer
  1. Just ran into the same issue. Thanks for the link to the fix TIm!
  2. I'm trying to create a Windows 10 Enterprise (build 1809) reference machine in VMware. Per the SD best practices, I am not installing VMWare Tools. The problem is that without tools installed, I don't have any network adapter on my Windows 10 VM. Without a network connection, I can't finish the setup of the machine, installing patches, software etc. What are your suggestions for resolving this? Thanks.
  3. Thanks Jeff, Any idea if there are plans to add command line support for the Smartdeploy functions? The lack of the ability to automate the workflow seems like a pretty big drawback to the product.
  4. Is it possible to script the capture of an image or does it have to be done manually through the capture wizard? I would like to be able to automate the updating or replacing of an image when I update my reference machine with patches etc. I tried using SMARTWIM and SMARTVDK to mount/capture and replace the WIM in by Images directory, but the result is that SD doesn't recognize the .WIM as a SD captured image and won't deploy it. This is what I was trying: smartvdk /readonly /mount "d:\Virtualbox VMs\Win7-Image\Win7-Image.vdi" 2 y: smartwim /capture y: d:\SmartDeploy\Images\NewWin7Gold.wim "Win7Gold" smartvdk /unmount "d:\Virtualbox VMs\Win7-Image\Win7-Image.vdi" 2 Any ideas? Thanks.
×
×
  • Create New...