Jump to content
DeployCentral

DeJeon Jones

Members
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutral

About DeJeon Jones

  • Rank
    Newbie
  • Birthday 09/09/1991

Profile Information

  • Gender
    Male

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hmm, It stats that a compatible TPM cannot be found. I have verified that TPM 1.2 is Enabled in the bios, but it still does not see the TPM.
  2. Correct we are using Enterprise 1607. When I run that command it does give both -RecoveryPassword and -Password in the list
  3. Hey guys so i'm having a bit of troubles getting BitLocker to enable on first login. I'm currently using this script which I found here on Smart Deploy "manage-bde.exe -on C : -RecoveryPassword -SkipHardwareTest" We have setup the group policy, and I have made sure that TPM is enabled in the machines BIOS, but it doesn't seem to want to enable BitLocker. When I take that script and try to run it manually to see if its running into any issues, and i do get something back, I have attached an image. So i'm wondering if there is something wrong with the cmd line. I'm wondering if there is different script I should use to get it to start the encryption and store the key to AD. Thanks for the help guys!
  4. Thats what I figured... I do already have SmartDeploy installed on a local machine which is how i create the media now, so thats not to bad. But I do have a question on that matter. Is there a way to have the 2nd computer see my computers here that are enrolled into SmartDeploy?
  5. Hey Guys, Another question for everyone. We ended up putting our SmartDeploy in a VM. Is it possible to create the offline media and have it write to a usb? I tried making it so the VM see the usb thats plugged into my computer, but when trying to create the media it refuses to see the drive. Is there a way around this?
  6. You're awesome Jeff! I'll got ahead and give that a shot!
  7. Hey guys, So I am wondering if there is a way to have the Answer file grab the computers serial number, instead of the Asset tag. We use dell computers, So i would need to be able to get the Service tag. Thanks for the help!
  8. Thanks for the Information! I did know about this feature, was just wandering if i could install it manually elsewhere. This will have to work for now. Thanks again! 😀
  9. Hey Guys, I'm new to the SmartDeploy community, and i'm wondering if there is a way to choose the install locations of the SmartDeploy Client. Like installing any other program you are able to install it in a location of your choice. Thanks for the help guys!
×
×
  • Create New...