Jump to content
DeployCentral

Tomcat31

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Tomcat31

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hello We've just built a new server with the latest version of SmartDeploy installed. To be on the safe side we had this server named differently while testing the latest version along side our existing SDE server and now wish to bring it into production and decommission the old server. However we now wish to update 1900+ devices running SmartDeploy client to point to the new server. Is there a config file we can update and push out or will we have to create a new SD client installer and re-install this on all of our client devices? Regards Allen
  2. I can confirm that the updated software provided by Kaspersky appears to a fixed the issue.
  3. Hello Kaspersky have sent us a new version of their software (v11.0.1.90) Currently it is looking promising as I'm able to create media with all the Essential Threat components enabled I'm still testing imaging while enabling each component so will hopefully be able to respond with a result tomorrow.
  4. HelloWe have recently moved the software from a Windows 7 device onto a Windows 10 v1809 device and installed the latest version of SmartDeploy (v 2.0.3050) however whenever we try to create new media get get the following error message when it tries to mount the image "An error occurred while mounting the image file, Media Wizard will now close" we have been in contact with SmartDeploy and they have advised that the Antivirus software is what is causing the error.As a test we uninstalled Kaspersky Endpoint Security and Kaspersky Network agent and tried to create media and it worked without issue.We have reinstalled Kaspersky Network agent (10.5.1781) and Kaspersky Endpoint Security (v11.0.0.6499 (pf5101) and added the SmartDeploy folder location as an exception to the scan exclusion and trusted zone but the Media creation still failsWe then disabled all Advanced Threat protection components, all Essential Threat Protection components, all Security Controls, disabled Endpoint Sensor and Disabled Self Defense with the idea of enabling each component one at a time to find the component that is stopping the media creation.Unfortunately with all the AV components disabled we are still getting the same error and unable to create media .I've posted this same question on the Kaspersky forums but thought of posting here in case anyone else has had the same issues and can give a pointer into what else could potentially be stopping SmartDeploy Media CreationRegardsAllen
×
×
  • Create New...