Jump to content
DeployCentral

Search the Community

Showing results for tags 'Surface'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Windows Deployment
    • SmartDeploy Enterprise
    • General Deployment Discussion
  • Deployment Components & Tools
    • SmartDeploy Imaging Component (SmartWIM)
    • SmartDeploy Virtual Disk Component (SmartVDK)
  • Knowledge Base
    • SmartDeploy Enterprise

Blogs

  • Allen's Blog
  • Smart Image Deployment
  • Devon's Blog
  • Erik's Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hi all. New to SD and have successfully been deploying to Dells and Lenovos just fine but now have the need to start with Windows Surface Pro 4 tablets. Using USB media to test, imaging fails during the Provisioning disks process with the message "An exception has occurred" and stops. This makes the Surface un-bootable. so I need to do a Surface "recover" routine to get it working again. These Surface Pro 4's have 8GB and 250GB SSD (not that it matters) and I have the proper Surface Pro 4 platform pack on the USB drive. The USB media was created using "SmartPE (64-bit) [uEFI/Legacy boot, FAT32 media] -- I tried using Legacy boot only and that will not boot the Surface at all. Any thoughts? Thanks, Steve
  2. dhowell

    Surface Pro 3

    Hello, I was just wondering if there was any support available for deploying Microsoft Surface Pro 3's using SmartDeploy? Thanks! Drew
×