Jump to content
DeployCentral

Search the Community

Showing results for tags 'application package'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Windows Deployment
    • SmartDeploy Enterprise
    • General Deployment Discussion
  • Deployment Components & Tools
    • SmartDeploy Imaging Component (SmartWIM)
    • SmartDeploy Virtual Disk Component (SmartVDK)
  • Knowledge Base
    • SmartDeploy Enterprise

Blogs

  • Allen's Blog
  • Smart Image Deployment
  • Devon's Blog
  • Erik's Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. Anyone come across target machine Windows Application Log error with SD Client Service passing along 'The decryption password is invalid'? This is the first large application I'm trying to deploy (Over 7GB). Other smaller applications I have deployed without seeing this error. Is there a size limit for Application Packs? Any suggestions?
  2. Hello, Has anyone run into application packs taking a long time to deploy (The status just shows 'Application Deploying')? Last week I tested deployed Chrome and it seems to install fairly quickly. But now this week it's taking 10-15 minutes to deploy it...sometimes not at all. To my best recollection I haven't changed anything since then, and I made sure that the firewall isn't blocking it either. I have tried it via wifi as well as directly connect to an ethernet cable, but neither are changing the outcome. The status logs are empty as well, since nothing is happening. I appreciate any troubleshooting tips! Thanks, Dave L
  3. Do the standard application packs get updated similar to platform packs? For example, Google Chrome is included as an app that you can download, but, at least according to the product version, it is out-dated. Same with Java. I want to know if I am supposed manually update those apps.
  4. Hello everyone, Quick question for those who have been working on it.... I am attempting to make an application package out of an Office suite installer. We are successful in making and sending the package over to the client computer, and we can find the files located in the windows/temps/smartdeploy folder, but the software does not install. Has anyone run into a similar issue and if so, how did you work through it?
×
×
  • Create New...