Jump to content
DeployCentral
tghowe

Why do I have to...

Recommended Posts

Running Smartdeploy version 2.0.3000 on Server 2012 R2.

Why do I have to manually import each PPK file after running an upgrade?  The Images and Answer Files show in the dashboard with no issues, but it seems I have to manually import each PPK file after doing every software update.  Since there is no batch import this process takes a while.  Am I the only lucky one this happens to?

Thanx!

Share this post


Link to post
Share on other sites

That's pretty odd that it's only happening to the platform packs. The next time this happens, try moving the ppk files out of C:\SmartDeploy\Platform Packs\ to some place like C:\Temp, and then cut/paste them back. You don't need to walk through the import option inside the console for each one. 

(Also; I am assuming you didn't change your SmartDeploy directory from the default C:\SmartDeploy)

Share this post


Link to post
Share on other sites

My directory is on D-drive instead of "C", and the dashboard reflects this.  I did try setting it  to "C" and back to "D", but it made no difference.  It's been happening since version 2 was initially rolled out long ago.  I think there was only one update where it didn't happen this way.

Share this post


Link to post
Share on other sites

Sorry about the delay.  As soon as I began the "move" process the Dashboard began updating with the list of PPK files.

 

Thanks for the info.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×