Jump to content
DeployCentral
BB IT

Setup information on deployment media

Recommended Posts

Hi,

The short version: I need to cross reference two different deployment media.

The long version: I have just been rehired into my workplace after being away for two years. Back before I left I set up an MDT server for automatic deployment.

My replacement (and whom I replace) set up SmartDeploy based on my MDT configuration (I like it a lot more than MDT so far). We also went from MAK activation to MS 365 E3.

So I have an already functioning deployment pack that isn't 100% compatible with E3 deployment (I can get it to work through workarounds, though). But I want to create a new deployment pack and no matter how I setup the pack, I keep running into the "One or more required services are not running" error when deploying. I'm not sure if it's my setup or simply the image I built it from that's the issue.

So I need to know if it's possible to see exactly what settings a specific deployment pack was set up with?

I'm Sorry if this has already been covered on the forum, or if I missed it in the manual, but I've been a bit short of time, since I need to get this up and running ASAP along with other assignments.

Share this post


Link to post
Share on other sites

Hello,

This is unfortunately not a settings issue. Windows 10 Version 1709 images requires the latest version of SmartDeploy to deploy properly. The required version is 2.0.2097 technically, but the latest version, 2.0.3000, is best, as it includes bugfixes and performance improvements specific to deploying this Windows version. 

Download and install the latest version, then re-run Media Wizard to recreate your SmartDeploy media, then retry deployment. If you have any questions or issues, please feel free to contact us at support (at) smartdeploy.com. 

Regards,
Glenn

SmartDeploy Support

        888.7DEPLOY    toll-free

_____________________________

 

        SmartDeploy®

 

        Learn about our award winning

        Windows deployment solutions

        www.smartdeploy.com

        www.deploycentral.com
       

        Twitter: @SmartDeploy

        Facebook: SmartDeploy

        Spiceworks: Spiceworks

 

Share this post


Link to post
Share on other sites

Hi Glenn,

Thank you for clearing that up. I was going nuts here as I was pretty sure I was doing it correct.

I have updated our SmartDeploy server, and will test it out later.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×