Jump to content
DeployCentral
Sign in to follow this  
BB IT

Office 365 has to be repaired after deployment

Recommended Posts

Hi,

We are using the Microsoft E3 suite for our users, and I have to run an online repair of Office 365 after each deployment due to the "this app can't run on your pc, to find a version for your pc, check with the software publisher." error.

I've followed best practice section on page 13 in the user guide for every built/rebuilt of my images, but the issue still persists.

Have anyone got it to work, and what exactly did you do?

It's not that much of an issue, as it usually only takes 20 minutes, and I can finish up other tasks in the meanwhile, but it would be nice to have it fixed :)

Share this post


Link to post
Share on other sites

Usually the only real catch is to avoid opening any Office apps after installation. You mentioned the user guide, but just want to make sure you caught that.

Here's the link to Microsoft's guide for installing O365 on a reference system for deployment. It's got a little bit more information; https://docs.microsoft.com/en-us/deployoffice/deploy-office-365-proplus-as-part-of-an-operating-system-image

 

Share this post


Link to post
Share on other sites

I did open the applications on my first image to check that our add-ins were installed correctly (and then I read the user guide), but on the second image I created after wiping the VM, I never touched it.

I'll try reinstalling it with the link you provided. Thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×