Jump to content
DeployCentral
gyoung

Win 10 Deployment failing

Recommended Posts

Trying to deploy a Win 10 image version 1709 OS Build 16299.431

Lenovo ThinkCentre M900

Smartdeploy version 2.0.3005 on a Win 2016 server and Virtualbox Version 5.2.12 r122591 (Qt5.6.2)

 

The image deploys on the pc and it goes through sysprep and the I get error message "Windows could finish configuring the system. To attempt to resume configuration, restart the computer."

I tried capturing a new image and same thing.  The VM runs fine in virtualbox

 

Any ideas or any additional information I can provide?

 

Thanks in advance

Share this post


Link to post
Share on other sites

Hello,

For this issue, we'll want to see a complete log set.

Boot to SmartDeploy media on the affected device (ideally with USB boot media with no answer file, to avoid starting another deployment and wiping the previous logs), click the Collect logs option, save the resulting zip file to an external location, and email to us at support (at) smartdeploy.com.

Note that some organizations restrict sending zip files over email, so you may want to check with your IT department to make sure the email made it out with the attachment. Alternately, you can submit it via the
Support form, which includes a file upload option.

Glenn
SmartDeploy Support

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×