Jump to content
DeployCentral
danbav

Smartdeploy network deployment

Recommended Posts

Hi

heartbeat failures between server and client (win 10 ent x64)

successfully deployed an image to a desktop but the heartbeat seems to be failing and any further deployments do not work.

Traffic between the desktop and the SD server but will not deploy. I can ping the server hostname from the failing desktop and the workstation hostname from the server.

no AV running, firewalls are switched both server on desktop.

what is th best way to troubleshoot this issue?

 

kind regards

Share this post


Link to post
Share on other sites

Thanks for the reply

the target machine is on the same subnet.

Net stat on both ends shows tcp connections are established between client and server. 

Other windows desktops are working but these are 7 and not win 10. 

what is the best way to securely upload the log files?

can you advise the details which tcp ports are used between client and server for communication and deployment.

 

Regards

Share this post


Link to post
Share on other sites

Please be sure these ports are open on your network firewall.

TCP 80 - HTTP

TCP 443 - HTTPS

TCP 8732 - ConsoleServiceWCF

TCP 8733 - ClientServiceWCFF

TCP 8734 - ConsoleServiceSLWCF

TCP 8735 – ConsoleServiceMCWCF

 

You can attach your log files here. Also, please send us your C:\SmartDeploy\Logs\Console.log from the SmartDeploy host and we can check that out as well.

Thanks,

SmartDeploy Support

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×