Jump to content
DeployCentral
howiedog

Adding additional Images to Media

Recommended Posts

Hi all;

Not a biggy, but could save some time.

I have already created my SD bootable media on USB and deployed the image I have there, multiple times. All good there.

I created another VM Image and want to also put that on my USB as another windows image for another dept. Has different settings, software etc.

No problem there either, SD captures image and I am golden.

So now I want to add this Image to my Boot Media USB Drive.

Platform Packs are already on the USB from previous Media Creation. (nothing has changed there, and all "packs" are current versions)

So..when I go to "Create Media" it finds my USB, thats all good and I can proceed. What I notice tho, is that its Copying ALL the Platform Packs again. (14 of them)

When I actually look at my USB drive.....they may be copied....but they are not duplicated. So it looks like it just writes over the ones that exist already.

Is there a way to NOT copy these Packs again?? Do I just remove them out of SD Platform Packs..before creating media??

And of course, one MUST Create Media, because when doing so SD creates "Split Image Files". Otherwise I was temped to copy the new image myself, but though that probably wasn't something to try.

Any thoughts?

TIA

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×