Jump to content
DeployCentral
TSAadmin

Unable to login since version 2.0.3020

Recommended Posts

Hello,

I did update this morning to the latest version. I am not 100% sure but I think I was in version 2.0.3000 before. Since this update, I am unable to open Smart Deploy console. We use a proxy server but it is set in Internet Explorer and throught a "netsh winhttp set proxy" command. Internet explorer is able to open SmartDeploy.com website. I did check logs of our firewall but it doesn't show any blocked connection to internet that is trying to bypass our proxy server.

I don't really understand where the problem could come from.

Thanks for your help.

 

Kind regards

 

2018-09-19_13-37-43.jpg

Share this post


Link to post
Share on other sites

2.0.2030 was actually working fine yesterday. It seems to be something that occurred last night. We are currently looking into it now and will report back.

We appreciate the patience. 

Thanks,

SmartDeploy Support

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...