Jump to content
DeployCentral
Nagaraj

Error while creating the reference VM

Recommended Posts

Hello, I am using VMware workstation 12 to create reference machine(Win10-1809) using smartdeploy version 2.0.3020. Getting an error(see attached screen shot) saying "Please provide valid virtual machine location" I made sure that the Reference machine path is correct. I am a domain admin and also have local admin rights on the server in which we are running smartdeploy. Please advise.

SmartDeploy.JPG

Share this post


Link to post
Share on other sites

Hi Nagaraj,

To start, I should mention that as of this writing, SmartDeploy does not yet support Windows 10 Version 1809, but we are actively testing it now. I would caution anyone reading this comment in the future to update to the latest version of SmartDeploy before retrying, as we plan to update the software as soon as possible to support this version of Windows 10. 

That said, it is unlikely that this issue is related to the guest OS version on the VM. 

Please go ahead and send your Capture Wizard log to support@smartdeploy.com, and we'll have a look at what's going on here. 

Path:
C:\SmartDeploy\Logs\Capture.log

Please note as well in your reply whether E:\ is a local (internal or external) hard drive on the same computer where SmartDeploy is running, or if it is a mapped network drive on another computer. And be sure to reference this DeployCentral thread as well. 

Regards,

Glenn
SmartDeploy Support

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×