Jump to content
DeployCentral
Trevor Allemann

Windows 10 1803 Unable to Inject the Necessary Drivers

Recommended Posts

Hello,

I am trying to image an HP ProOne 600 G1 with a Windows 10 1803 image but at the end of the imaging process I get the message "Unable to inject the necessary drivers". If I click OK and restart the machine it boots to the Windows setup like normal and after it finishes that it goes to the logon screen.

I get the same error whether I use the network deployment or offline deployment on a USB drive. I am using version 2.0.3020 and have not had this problem with any other PCs in the last few days.

Share this post


Link to post
Share on other sites

Do make sure that you have the latest version of the Platform Pack for the 600 G1

Anside from that, we would want to see a log set to get some more information. The C:\Platform\Dism.txt specifically, would provide details on the specific driver that’s not being injected correctly. It could mean an update to the Pack is needed, or something else. 

If you can reboot that device into the SmartDeploy environment and click Collect Logs; save the zip file that’s created and email it to Support@smartdeploy.com and we’ll go from there.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×