Jump to content
DeployCentral
Aaron@Shared

Importing GI from another machine

Recommended Posts

My question is this:

Quote

How do I import a GI that was built on a non-server OS into the SmartDeploy Enterprise suite that is running on a Server OS?

I did this before and it apparently corrupted the image and caused instant BSOD post imaging reboot.

I am running Windows 10 1809 x64 on my desktop and Windows Sever 2012 R2 for the server. I want to do this because the server is not at my desk and it is very slow going in building a GI thru a VM.

Suggestions? Thoughts?

Share this post


Link to post
Share on other sites

In theory, if you were to export the VM from the Server Hyper-V host, and Import it to the Hyper-V console on your Windows machine, and the VM is able to boot and run successfully, there'd be no reason why it wouldn't successfully Sysprep. There's not a rule against that, that I've heard of. 

Share this post


Link to post
Share on other sites

Jeff, thank you for your reply. I am not sure when the BSOD appeared but it was dealing with a missing driver and not a sysprep failure. I am trying with a GI in Virtual Box now to see if the same thing happens again.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×