Jump to content
DeployCentral

Recommended Posts

Hey guys so i'm having a bit of troubles getting BitLocker to enable on first login. I'm currently using this script which I found here on Smart Deploy "manage-bde.exe -on C : -RecoveryPassword -SkipHardwareTest" 

We have setup the group policy, and I have made sure that TPM is enabled in the machines BIOS, but it doesn't seem to want to enable BitLocker. 

When I take that script and try to run it manually to see if its running into any issues, and i do get something back, I have attached an image. 

So i'm wondering if there is something wrong with the cmd line. I'm wondering if there is different script I should use to get it to start the encryption and store the key to AD.

Thanks for the help guys!

1st Error.PNG

Share this post


Link to post
Share on other sites

Looks like you're using Windows 10 1607?  Perhaps the command is different in that old version?...

manage-bde /on /?

Is the option -RecoveryPassword or -Password ?  In newer versions of Windows 10, it's -RecoveryPassword

Share this post


Link to post
Share on other sites
2 minutes ago, SmartDeploySupport said:

Looks like you're using Windows 10 1607?  Perhaps the command is different in that old version?...

manage-bde /on /?

Is the option -RecoveryPassword or -Password ?  In newer versions of Windows 10, it's -RecoveryPassword

Correct we are using Enterprise 1607. When I run that command it does give both -RecoveryPassword and -Password in the list

Share this post


Link to post
Share on other sites

Oh, probably TPM related... it's asking for a StartupKey or Password because it can't use the TPM.  Can you verify the TPM is functional in tpm.msc?

Share this post


Link to post
Share on other sites
3 minutes ago, SmartDeploySupport said:

Oh, probably TPM related... it's asking for a StartupKey or Password because it can't use the TPM.  Can you verify the TPM is functional in tpm.msc?

Hmm, It stats that a compatible TPM cannot be found. I have verified that TPM 1.2 is Enabled in the bios, but it still does not see the TPM.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...