Jump to content
DeployCentral
Dave L

Application Packs taking a long time...

Recommended Posts

Hello,

Has anyone run into application packs taking a long time to deploy (The status just shows 'Application Deploying')? Last week I tested deployed Chrome and it seems to install fairly quickly. But now this week it's taking 10-15 minutes to deploy it...sometimes not at all. To my best recollection I haven't changed anything since then, and I made sure that the firewall isn't blocking it either.

I have tried it via wifi as well as directly connect to an ethernet cable, but neither are changing the outcome. The status logs are empty as well, since nothing is happening.

I appreciate any troubleshooting tips!

Thanks,

Dave L

Share this post


Link to post
Share on other sites

Dave,

First, you'll want to make sure that the client you're pushing the app pack too appears in the Computer Management workspace with bold text. This indicates that the connection is healthy. 

When you deploy an application pack, it's copied to the client, and extracted to C:\Windows\Temp\!sdspk\Application Manager\appname\Files. You can watch that folder to confirm that the installer files are being copied over and extracted correctly. If they are, then that's a good indication that something is holding up the installation process, or that the arguments in the pack are incorrect and it's not silently installing. 

 

Share this post


Link to post
Share on other sites

Hey Jeff,

I can't tell if it's bold...but it says the last heartbeat was less than a minute ago.

And when I check that temp location, I am not finding anything for Chrome. Also, I am using the Chrome application pack provided by you guys, so the arguments and configuration of it should be correct.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...