Jump to content
DeployCentral
JayM

Corrupted ppks

Recommended Posts

Hi,

 

All of a sudden most/all my PPKs are corrupted. Is there an update?

I'm currently using SmartDeploy 2.0.3050

Share this post


Link to post
Share on other sites

Hi Jay,

How can you tell that the packs are corrupt? Is this an error message that appears during deployment?

If that's the case, go ahead and browse to the Platform Packs directory and try opening them one at a time by double-clicking on them. It may just be a single Platform Pack that is corrupt, and this can be remedied by deleting and redownloading the pack.

If the issue persists, go ahead and email us at support@smartdeploy.com (making sure to reference this thread), and we can assist further.

Glenn
SmartDeploy Support

Share this post


Link to post
Share on other sites

I tried to open all PPks and deleted the ones that I couldn't open ("Unable to open PlatformPack. The Platform Pack may be corrupt.").

I tried to download them again... see below:

- HP ElitePro 600-800-G4 WIndows 10 64 - not in the list anymore

- HP EliteDesk 800 G2 Windows 10 64 - worked after deleting and re-download

- HP EliteDesk 800 G1 Windows 10 64 - worked after deleting and re-download

- HP EliteBook x3601030G3 - Deleted, redownlowded, but still corrupted

- SurfacePro6 - Deleted, redownlowded, but still corrupted

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...