Jump to content
DeployCentral
Sign in to follow this  
Chris Dietz

Smart Deploy Agent

Recommended Posts

How long is it supposed to take once you install the agent on a client for it to show up on the server? Are there any tips that I could use to get this going? Thanks.

Share this post


Link to post
Share on other sites

If you're talking about clients on the same local network as your console host, then it should be within about 3-5 minutes after the service starts. (It is on a delayed start, so give it extra time if the client has just booted.) If it's not connecting, then check that the service started successfully, and look for errors in the Application log in Event Viewer. 

If you're talking about off-site clients and connecting through the cloud, you want to make sure that you used the non-fqdn name of your console host, and not an IP. Additionally, you want to make sure that your console hostname isn't externally accessible from the internet. 

Lastly, you may need to block access to your console host via VPN if you want to use the remote/cloud deployments. (You can create a CNAME alias for you to use as an administrator if you need to RDP to the host yourself.) This is because the clients need to fail to reach the console host to switch to the cloud. If they can reach the host, it can get stuck in a semi-functional state, and fail to appear in the console. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...