Jump to content
DeployCentral
R Bond

Mass deploy Options

Recommended Posts

Hi...I've been using Smartdeploy since maybe October. Got to the point of having a half dozen USB drives I can image laptops from.  We (school district) got in 150 dell laptops today that I have to image.  The quicker the better.  Looking for input on quickest ways to get these imaged, as a half dozen USB drives probably isn't it.  Also wondering if there's a way to speed up the push of Application Packs.  I'm used to Altiris and when I drag and drop a job it goes.  The little experience I have pushing Application Packs...I've chosen to push them to a particular laptop and it seems to take, at least, a few minutes before it actually starts.  Wondering how normal this is and if there's a way to make it more immediate. 

Thanks in advance

Rick Bond

Share this post


Link to post
Share on other sites

USB is probably the best way to go, if you're unboxing new laptops. Unless you have a WDS host that you can upload your SmartDeploy boot image to, and PXE boot your new systems. 

The 3rd method for deploying with SmartDeploy involves pushing the deployment from the console to clients, which would require you to unbox the new systems, step through OOBE, then install the client, and get them connected to your host. 

I would first configure my Answer File to use the BIOS Asset Tag field for the computer name, if I hadn't done that already. Then I'd unbox a few laptops at a time, boot into BIOS and set the name Windows needs to use, and then boot into SmartDeploy and let the unattended deployment do it's thing. While those work, I'd get to unboxing the next round. 

You can also configure your Answer File to shut down after the initial deployment. This will allow you to grind through the first stage a bit faster. Then, as you need to deliver laptops to any person, or lab, the next time you turn them on, they'll complete the sysprep portion of the deployment. 

Share this post


Link to post
Share on other sites

Thanks very much.  I'm changing some things around as I was maintaining two machines...won't get into why.  Consolidating and will probably step through the OOBE, throw on the agent then image from console.  Thanks again.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...