Jump to content
DeployCentral
woops_boy

,net support in SmartPE

Recommended Posts

We would like to run a few programs depend on .net in SmartPE, just wondering if it is possible?

And which version of WinPE is SmartPE based on?

Can we add additional Component Packs to SmartPE?

Share this post


Link to post
Share on other sites

Hello,

SmartPE is based on Windows PE 3.0. We are currently working on a build of SmartDeploy that supports PE 5.1, but currently do not have a release date at this time. Are you referring to platform packs?

Thanks,

SmartDeploy Support

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×