Jump to content
DeployCentral
fubo08

after Deployment wrong keyboard and time, and a few things more

Recommended Posts

Hey @ ALL.

at the moment we use Acronis SnapDeploy.

I tried SmartDeploy for a few Days and it seems to work great for our circumstances.

My Scenario: Windows8.1 64bit German.

But i have a few Problems and Questons.

1. One Big Problem: After Deployment (unattended, Timezone=Berlin, Keyboard=German(Germany)) till the first Login the Keyboard is German, but after this the Keyboard went back to English! And not one Time! Everytime i logoff and in.

2. Also the Time is 9 hours behind. In my virtuell "Master" is set to GMT. Must i set it to US-Time before Imaging?

3. When i try to change ONLY the DNS entry manuell in Deployment, IP should remain over DHCP, this doesn't function.

4. I want to add local users with amin rights, is there any way to do this?

Regards from Germany

Dennis

Share this post


Link to post
Share on other sites

Hi Dennis,

Thanks for reaching out. These settings can be configured via the Deploy Wizard at deployment time.

You mentioned you're using an Answer File - was this Answer File generated via the SmartDeploy Deploy Wizard, or did it come from some other source?

Go ahead and retry these settings via Deploy Wizard, and if the issue persists, locate and email us the following logs/files from the device after deployment:

C:\Windows\Debug\Deploy.log

C:\Windows\Panther\Unattend.xml

You can send these to us at support (at) smartdeploy.com. Please be sure to reference this DeployCentral post in your email, and we can advise further.

Regards,

SmartDeploy Support Team

TECH RESOURCES

SmartDeploy User Guides

DeployCentral Forum

Platform Pack RSS

SOCIAL

Share this post


Link to post
Share on other sites

Hey SmartDeploy Support Team,

i generated the Answer File with SmartDeploy.

But something must be went wrong in my tests, because I could not reproduce the error today. :rolleyes:

Do u have any Information about my 4th Question?

Thanks a lot

Dennis

Share this post


Link to post
Share on other sites

Hey @ ALL.

4. I want to add local users with amin rights, is there any way to do this?

Regards from Germany

Dennis

Hi Dennis,

I use a script in the Specialize phase of the deployment with the following commands:

net user /add %NewAdmName% %NewAdmPasswd% /active:yes /expires:never /logonpasswordchg:no

net localgroup administrators %NewAdmName% /add

Hope this will be helpful.

-- Javier Llorente

Share this post


Link to post
Share on other sites

Hi Dennis,

I use a script in the Specialize phase of the deployment with the following commands:

net user /add %NewAdmName% %NewAdmPasswd% /active:yes /expires:never /logonpasswordchg:no

net localgroup administrators %NewAdmName% /add

Hope this will be helpful.

-- Javier Llorente

Hey Javier,

i try this. But it doesn't work.

How did u enter and use the script into the deployment??

regards Dennis

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×