Jump to content
DeployCentral
Sign in to follow this  
TJMC20

Help with deploying image

Recommended Posts

I'm booting from a USB and when SmartDeploy starts it comes up with error "Unable to locate license file".

I've already reformatted my USB, disable my AV, repaired SmartDeploy.

I thought even with the trial version I would be able to deploy. Please advise.

Share this post


Link to post
Share on other sites

Hello,

Keep the AV disabled and try relicensing via the License Wizard. You should have a C:\Program Files (x86)\SmartDeploy\SmartDeploy Enterprise\SmartDeploy.lic file.

Then recreate your boot media. Let us know your results.

Thanks,

SmartDeploy Support

Share this post


Link to post
Share on other sites

The License Wizard shows two options, Activate your product or Extend your evaluation period. Neither option gives me the ability to point to a license file.

Share this post


Link to post
Share on other sites

Hello,

To be clear, I just meant that file should appear as a result of the license wizard running successfully - but I missed that you were running the trial version the end of your comment, sorry about that.

Since you're on the trial, you'll need a trial extension key in order to run through the License Wizard - go ahead and email us at support (at) smartdeploy.com with a request to extend your trial, and we'll send further instructions. Be sure to reference this DeployCentral thread in your message.

Regards,
SmartDeploy Support

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×