Jump to content
DeployCentral
lloo

Smartdeploy Agent

Recommended Posts

Hello,

You can find the client install in the C:\Program Files (x86)\SmartDeploy\SmartDeploy Enterprise folder once you have it installed.

To install the client silently, use the following parameters:

SDEClientSetup.exe /S /v" CONSOLEHOST=servername /qn"

Where the servername is the machine with the SmartDeploy console installed on it. I have also attached instructions on how to install the agent via group policy if you’re interested.

Thanks,

SmartDeploy Support

Share this post


Link to post
Share on other sites

Thanks this works.

I have another question. Now that I have the agent installed on 2 stations in the same subnet with the smartdeploy enterprise computer. The console only sees 1 of the stations.

How does the smartdeploy enterprise computer register the computers with agents. I reinstalled the agent a few times (putting in ip address of console computer) and it still doesn't see the computer and add it to computer management.

Share this post


Link to post
Share on other sites
On ‎4‎/‎20‎/‎2016 at 7:31 AM, SmartDeploySupport said:

Hello,

You can find the client install in the C:\Program Files (x86)\SmartDeploy\SmartDeploy Enterprise folder once you have it installed.

To install the client silently, use the following parameters:

SDEClientSetup.exe /S /v" CONSOLEHOST=servername /qn"

Where the servername is the machine with the SmartDeploy console installed on it. I have also attached instructions on how to install the agent via group policy if you’re interested.

Thanks,

SmartDeploy Support

I don't see instructions for installing via group policy.

Share this post


Link to post
Share on other sites
On 4/20/2016 at 9:31 AM, SmartDeploySupport said:

 

On 6/8/2016 at 5:42 PM, matt.larsen said:

I don't see instructions for installing via group policy.

I found the instructions in the User Guide. Open up the SmartDeploy Enterprise software, click on Tools. Click on User Guide and go down to page 86. 

Share this post


Link to post
Share on other sites

I tried the GP thing and it installed on 300 computers out of a 1000. Problem is when I do a gpupdate it will error out and Event Viewer shows issues installing it.

So I've stopped it. Anyone having problems?

Share this post


Link to post
Share on other sites

I found GPO super unreliable. In most of my cases, it would install but the service wouldn't run so it would back out.

I think the client is still a little buggy for GPO install at this stage.

Also, to be fair, most of my issues were with Win 7 - since we've pushed out Win10 1809, it was less so, but on new systems, I just invoked the imaging process via PXE boot.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...