cseitz

"Please Specify an Image File" Issue

2 posts in this topic

Hello,

 

When I deploy a Deployment Package (including image) the target host boots into smart deploy but then requests an image to be selected. I have attempted to complete the Deployment Package Wizard Answer File as well as build it all separately to no avail.  Isn't this image supposed to be a part of the package?

 

Share this post


Link to post
Share on other sites

Hello,

Just to confirm, is this the same issue from this thread?

Please note that you can also reach us via email at support (at) smartdeploy.com, if you need to follow up on an existing thread.

Just to clarify your question above, the image is not a "part" of the deployment package per se. A deployment package is essentially an unattended answer file - a set of instructions in an XML file for all of the settings that will be used at deployment time, including the location of the image. So while the image itself is not included in the package, a path for where the image is located is included, as well as a hashed set of user credentials which are used to access the network share that you've specified.

If an IP address appears in the lower-right corner when you boot to the target device, but you're still being prompted to specify the image file, this suggests that the device does have network connectivity, but is still unable to reach the image. On the Select image page, try clicking Browse | Network, and entering the UNC path for the location where your image and Platform Packs are stored. Then, assuming you're able to view your image file in that location (switch to the default Z:\ in the Browse window, and select your image in that location). Complete the remainder of the Deploy Wizard settings as desired, and then - on the final Summary screen, click Export, and save your SmartDeploy.xml answer file to an external location (such as the network share that you mapped above). You will be prompted to reenter your credentials - make sure to enter them exactly as you did when you first connected to the share. You will also be asked whether this should be an unattended answer file - say Yes.

After you've exported the answer file, click Finish to start deployment, and confirm that the deployment completes as expected.

Then, back on your IT workstation, re-run Media Wizard to create a new deployment package, and specify the new answer file that you created above. It should retain all of the settings that you specified in Deploy Wizard, including the image location.

If you have any issues with the steps above, or if this does not resolve the issue, please feel free to email us at support (at) smartdeploy.com.

 

SmartDeploy Support Team

 

TECH RESOURCES

SmartDeploy User Guides

DeployCentral Forum

Platform Pack RSS

 

SOCIAL

SpiceworksTwitterfacebookyoutube

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now