Jump to content
DeployCentral
Sign in to follow this  
rokan

Enterprise Console no longer lisitng SD folder contents

Recommended Posts

About a week ago, the Enterprise console stopped displaying the contents of the SD folders, (Computer Management, Answer File Library, Reference Machine Library, etc.). The files exist in the SD folders if I browse through Windows Explorer.

I have tried running a SD repair and I have uninstalled MS Sliverlight and reinstalled it, but no luck.

I also noticed for several weeks prior to the contents no longer listing in the console, that the console would not save the login credentials and I would always have to enter them in anytime I opened the console.

I am running Windows 10 Enterprise, Version 1607, Build 14393.1198.

The Smart Deploy Enterprise version is 2.0.2050.

Microsoft Silverlight version is 5.1.50906.0.

Any ideas how to bring back the content listings? Do I need to uninstall and re-install SD?

Thanks in advance for the assistance,

Roger

 

Share this post


Link to post
Share on other sites

I had this issue also when I upgraded to Silverlight 5.15 and had to uninstall silverlight and smart deploy and install just smart deploy so it installs the version of silverlight it supports.

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×