mb4me

Deploying over Network Static Environment

2 posts in this topic

Is there anything special I need to do when creating a image to deploy over the network using a static environment?  Could someone explain the steps in the image capture, build and deploy.  Any help would be greatly appreciated. 

Thanks

 

 

Share this post


Link to post
Share on other sites

Hello,

Setting a static IP is a standard option in Deploy Wizard (and can be automated with the use of an answer file, although it is typically a manual step, as the static IP address would typically vary between target devices).

No advance preparation needs to be done to the VM prior to capture, as this is a setting that is applied per target device. However, if you're performing a network-based deployment, you would also need to set a static IP address in the SmartDeploy WindowsPE environment, which can be done via the Settings option on the SmartDeploy splash screen.

If you have any further questions on this setup, please feel free to email us at support (at) smartdeploy.com, and be sure to reference this thread.  

 

Regards,
Glenn

 

SmartDeploy Support Team

 

TECH RESOURCES

SmartDeploy User Guides

DeployCentral Forum

Platform Pack RSS

 

SOCIAL

SpiceworksTwitterfacebookyoutube

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now