Jump to content
DeployCentral

Recommended Posts

Hey guys,

i'm tring to figure out how to set my keyboard for all user and Welcome screen in my answer file.

Can you tell me how to set Fr-CA in my image deployement!

See images, sorry for french part ;)

tkx

 

win10-keyboard-layout.png

Capture.PNG

2.PNG

Share this post


Link to post
Share on other sites

Yes, i set it to French Canada. But when i deployed my image, 3 new keyboards appear :

1 - French (france) - Francais

2 - French (Canada) - English (Canada)

3 - English (Canada) 

I set only (French Canada) -  French (Canada) in VM as you can see in my images.

I want to have (French Canada) -  French (Canada) and not French (Canada) - English (Canada) in every settings without the 2 other ones.

Share this post


Link to post
Share on other sites

Here's a link to a blog topic that covers manually specifying the local settings in greater detail. You'll have better luck explicitly setting the language this way. 

 

Share this post


Link to post
Share on other sites

Hey Jeff,

 

tkx for your tips but it doesn't work.

<regional_settings>
<time_zone>(GMT-05:00) Eastern Time (US and Canada)</time_zone>
<input_locale>
        <ui_language>fr-CA</ui_language>
        <system_locale>fr-CA</system_locale>
        <user_locale>fr-CA</user_locale>
        <input_locale>fr-CA</input_locale>
     </input_locale>
</regional_settings>

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×